#1 RE: Trimmen von Quellvideo im Vorschaufenster von FraPi 24.04.2017 05:32

Hallo und einen schönen Gruss an alle,
ich bin neu hier und habe nach langer Zeit mal wieder versucht ein Video zu bearbeiten. Das letzte mal mit Studio 9. Nun mit Studio 20.5 Ultimate. Eigentlich komme ich gut zurecht- bis auf das schon im "Betreff" angedeutete Problem, dass ich ein Video aus der Bibliothek nicht im (linken) Vorschaufenster mit den dortigen Markern trimmen kann. Ich setze also "Mark in" und "Mark aus" und drücke anschliessend auf den Pfeil "An Timeline senden. Dort erscheint aber immer das Video in voller Länge
ohne "Trimmung". Normalerweise müsste doch der Bereich neben den Markern angegraut sein?
Ich habe mal ein Bild eingestellt. Dort habe ich probehalber mal ein Quellvideo auf einen 10 Sekunden Bereich markiert und anschliessend an die Timeline gesendet.
Man sieht, dass dort statt der 10 Sekunden Videolänge die volle Länge der Sequenz vorhanden ist, ca. 40 Sekunden.
Liegts an einem Programmfehler oder mach ich was falsch. Das sogenannte Benutzerhandbuch gibt nichts her in diesem Fall.
Vielen Dank für eure Hilfe!

Hardware: Geforce GTX 770 - 16 GB Ram
Software : Win 10/64 - Studio 20.5 Ultimate

#2 RE: Trimmen von Quellvideo im Vorschaufenster von Admin KlausF 24.04.2017 09:01

avatar

Hallo FraPi und willkommen im Forum
schau dir mal u.a. Video an:
https://www.youtube.com/watch?v=ZcdZ-a4wdCs
Vlt gefällt dir diese Vorgehensweise.

#3 RE: Trimmen von Quellvideo im Vorschaufenster von FraPi 24.04.2017 14:44

Hallo,
vielen Dank für Deine Antwort und die freundliche Begrüssung.
Die verschiedenen Möglichkeiten zum Schneiden, b.z.w. trimmen kenne ich. Ich möchte nur wissen, wie man im linken Vorschaufenster das Quellvideo mithilfe der Funktionen "Mark in / Mark out trimmen kann.
Was muss ich "drücken?" nachdem ich die Eingangs und Ausgangsmakierungen gesetzt habe?
LG

#4 RE: Trimmen von Quellvideo im Vorschaufenster von Hobbyfilm 24.04.2017 16:01

Hallo Frapi, auch von mir ein herzliches Willkommen.
Dein Problem. Bei mir funktionieren zwei Möglichkeiten. Zunächst stellst du den gewünschten Bereich ein, bedeutet "Zeichen Anfang >>> Zeichen Ende". Nun zu den zwei Möglichkeiten,

  • Mauszeiger auf das Trimm(Vorschau)fenster, linke Taste klicken und gedrückt halten, auf die TL ziehen,[/*]
  • oder den von dir erwähnten Pfeil drücken[/*]

Wie gesagt, beides geht bei mir.

#5 RE: Trimmen von Quellvideo im Vorschaufenster von FraPi 24.04.2017 17:05

Genau um diesen "gewünschten Bereich" gehts. Nicht um die Möglichkeiten des Exports auf die Timeline.
Bei mir wird trotz eingestelltem Bereich per Marker immer das ganze Video in voller Länge auf die Timeline exportiert.

#6 RE: Trimmen von Quellvideo im Vorschaufenster von Hobbyfilm 24.04.2017 19:19

Du hast aber beide Möglichkeiten getestet? Drag-and-drop und auch per Pfeil? Sonst versuche es mal mit einem anderen Clip ... Und schau mal unter Hilfe nach welche Version es ist, sollte 20.5.0.297.

#7 RE: Trimmen von Quellvideo im Vorschaufenster von FraPi 24.04.2017 19:30

Ja, beide s getestet. Auch mit einem anderen Clip (den orginalen Beispielfilm). Die Version 20.5.0.297 stimmt auch bei mir.
Mal schauen, vielleicht finde ich ja irgendwas durch ausprobieren.

#8 RE: Trimmen von Quellvideo im Vorschaufenster von Hobbyfilm 25.04.2017 07:02

Nun habe ich auch nichts mehr. Nur noch, Systemsteuerung>Programme & Features und dort für PS20 den Reparatur-Modus nehmen. Oder eine komplette Neuinstallation. Vielleicht haben die Kollegen noch eine Idee?

#9 RE: Trimmen von Quellvideo im Vorschaufenster von FraPi 25.04.2017 22:54

So kurze Rückmeldung. Das Problem ist gelöst. Die Software funktioniert jetzt wie sie soll.
Leider bin ich nicht besonders clever vorgegangen.
Ich habe den Grafiktreiber erneuert, und sofort hinterher Studio komplett neu installiert, sodass ich jetzt nicht sagen kann was letzlich zum Erfolg geführt hat.

#10 RE: Trimmen von Quellvideo im Vorschaufenster von Hobbyfilm 26.04.2017 08:27

Hallo FraPi, danke für die Rückmeldung.
Ich denke Studio hatte ein Defekt und da hilft häufig eine Neuinstallation. Ein Problem mit der Graka (Treiber) dürfte sich anders melden. Egal, es funktioniert und weiter viel Spaß.

Xobor Einfach ein eigenes Forum erstellen
Datenschutz